The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stats not recorded after day 7 of each month

Discussion in 'General Discussion' started by Snowman30, Oct 17, 2003.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Not sure what the problem is but my server records stats for the first 7 days of the month then nothing....

    this originally happened with AWStats a few months ago and i had assumed it was a problem with the config of it, but ive just installed Urchin and im gettign the same problem.

    I dont know if this is related to the isseu but when i run my logs i get the following errror:

    anyone have any ideas on what the problem could be and how i may be able to fix it???

    any help would be greatly appreciated.
     
    #1 Snowman30, Oct 17, 2003
    Last edited: Oct 17, 2003
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    rm -f /home/*/tmp/webalizer/dns_cache.db

    Try running stats again.
     
  3. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    ciphervendor, are saying that Webalizer & Urchin do not work together, or will the Webalizer stats be recreated on the next Webalizer run?
     
  4. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Hmm tried this and no affect... still no reports for anything past the first few days of the month.

    This happened earlier as well with only awstats implemented on my server.

    The bandwidth report in WHM appears to be correct so im a extremely puzzled as to why this is happening.
     
  5. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    anyone else have any suggestions...this is a rather annoying problem and im lost for ideas on what could be the problem.
     
  6. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    I don't know if the stats programs get anything from the /var directory, but is there enough room in that directory? How about your /usr directory? The stats may be running and then stopping until the logs are rotated the next time. Also check your cron and see if there's something happening on the 7th...

    Probably not anything you've not already thought of, but just a few thoughts...Good luck.
     
  7. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    hmm i think i'll have to give up and get someone who knows this stuff inside out to fix it...its way beyond my basic knowledge
     
Loading...

Share This Page