The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stats not work for one user

Discussion in 'General Discussion' started by dmtnet, May 25, 2004.

  1. dmtnet

    dmtnet Active Member

    Joined:
    Feb 1, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    For some time now one of my users stats are not being generated I'm getting the following when running them manually, I understand that his tmp directory is empty and I have also tried to copy over another users and configured it for his domain and still the same issue. Any ideas on how to reinitialize the stats config or files?

    thanks in advance

     
  2. dmtnet

    dmtnet Active Member

    Joined:
    Feb 1, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    bump

    Any ideas?
     
  3. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    16
    Does the tmp directory exsist in

    /home/igboys/tmp
     
  4. dmtnet

    dmtnet Active Member

    Joined:
    Feb 1, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    yes it does and it has all the webalizer & awstats stuff in there
     
  5. waiel

    waiel Member

    Joined:
    Nov 1, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    i got the same problem also anyone have any idea why is this happening and how to solve it ?!
     
  6. omenoracle

    omenoracle Member

    Joined:
    Oct 8, 2001
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    umm....

    the accounts aren't over quota are they?

    -Sean
     
  7. Kasper.S

    Kasper.S Member

    Joined:
    Feb 19, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Finland
    webalizer

    Heello,

    Same problem here. ~10% of user's webalizer stats are not updated for few days. cPanel 9.9.1-C6.

    And hostnames are not working->Usage by country->Unresolved/Unknown (100%)

    - Kasper.S
     
    #7 Kasper.S, Oct 13, 2004
    Last edited: Oct 15, 2004
  8. sandeep

    sandeep Registered

    Joined:
    Apr 10, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    Hello,

    If the user quota is not exceeded try this

    /usr/local/cpanel/3rdparty/bin/webalizer -o /home/user/tmp/webalizer /usr/local/apache/domlogs/domainname

    Sandeep
     
  9. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    16
    Hello Sandeep ,

    Could you please explain what this command does.

    Regards,
    David
     
Loading...

Share This Page