Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

stats not working

Discussion in 'General Discussion' started by snaaps, Feb 14, 2005.

  1. snaaps

    snaaps Member

    Joined:
    Oct 8, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    can anywone help me with the stats?
    the stats are not updated sinds 10-2-2005
    No awstats, webalyzer, or anolog stats are working.

    I have tried the scripts like: /scripts/runweblogs but it isnt working.

    I have the problems with all accounts
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. brainx

    brainx Member

    Joined:
    Jul 9, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    Hi,
    When i had the similar problem i only issued cpanel restart and this triggered the stats.
    Hope this helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Suter Rainer

    Suter Rainer Well-Known Member

    Joined:
    Jul 24, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
    i have the similar problem:
    since 14.02.2005
    i have this only on one server 3 working great

    i run
    /scripts/runweblogs
    and
    cpanel restart
    but it isnt working.

    any idea?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice