Finkinstein

Well-Known Member
Mar 21, 2003
131
0
166
Well another user had a process using up a lot of the CPU usage. I had killed this now and haven't got any more warnings.... yet.

Do you think somehow it just used the wrong username? The username it states doesnt even have his site online yet. It's a one page "Coming Soon" thing. :confused:

cPanel.net Support Ticket Number:
 

jackal

Well-Known Member
PartnerNOC
Feb 23, 2002
708
0
316
editing that file does not work

plus I do no think that is accurate at all because when I look during the days at the loads I never see loads maintained at those levels for 6 hours




While processing, the cpu has been maxed out for more then a 6 hour period. The current load/uptime line on the server at the time of this email is 9:43pm up 9 days, 2:26, 0 users, load average: 4.92, 1.46, 0.75
You should check the server to see why the load is so high and take steps to lower the load. If you want stats to continue to even with a high load; Edit /var/cpanel/cpanel.config and change extracpus to a number larger then 0 (run /usr/local/cpanel/startup afterwards to pickup the changes).


Something screwed here.

cPanel.net Support Ticket Number:
 

Finkinstein

Well-Known Member
Mar 21, 2003
131
0
166
Something I havent tried yet.

The guy that had the high process does but the username in the error email does not have shell no.

cPanel.net Support Ticket Number:
 

AbeFroman

BANNED
Feb 16, 2002
654
1
318
What is CPU watch and where can I get it?
 

foxboy

Well-Known Member
Sep 20, 2003
66
0
156
lol your kicking a thread thats almost a year old and the link you are looking for is in the actual thread. RTFT