The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Status Doesn't Show Up

Discussion in 'General Discussion' started by sbrad, Mar 11, 2002.

  1. sbrad

    sbrad Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Weird problem. For me, anyway.
    After moving to a new server, I have noticed that there are some things missing on the Service Status page. Like the status of Bind, my /home partition and /backup.
    Is there any way to fix this?
     
  2. navmonkey

    navmonkey Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    did you find a way to fix this? I am having the same problem after installing a second harddrive.
     
  3. danielaugustus

    danielaugustus Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    I'm getting something similar ... The Serice Status windows on WHM is blank .... It doesnt show anything since today


    Does anyone knows the reason ?
     
  4. navmonkey

    navmonkey Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    I fixed the problem by restart the chkservd service. Give it a try, it is most likely the solution to your problem.

    /etc/rc.d/init.d/chkservd restart

    if that does fix it, try restarting your machine.:p
     
Loading...

Share This Page