Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Still 'nobody' after phpsuexec

Discussion in 'General Discussion' started by Doctor, Dec 21, 2003.

  1. Doctor

    Doctor Well-Known Member

    Joined:
    Apr 26, 2003
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    166
    I have phpsuexec installed and enabled in WHM. I also have PRM installed. Why do I still get these:

    - Event Summary:
    USER: nobody
    PID : 4356
    CMD : /usr/local/apache/bin/httpd
    CPU%: 0 (limit: 65)
    MEM%: 2 (limit: 45)
    PROCS: 41 (limit: 40)

    Shouldn't nobody be no more after phpsuexec is installed? Anyone?
     
  2. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    apache still runs as nobody - but users do not.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Doctor

    Doctor Well-Known Member

    Joined:
    Apr 26, 2003
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    166
    Ah...that explains. I think I better add 'nobody' to the PRM ignore list. Thanks.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice