The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

still running mysql 4.0.27 question

Discussion in 'General Discussion' started by jamesbond, Aug 14, 2007.

  1. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    I have a server that is still running mysql 4.0.27. Is CPanel 11 compatible with 4.0.27?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    cPanel 11 will work with MySQL 4.0 however since MySQL 4.0 and 4.1 have been EOL'd for some time now you may want to consider migrating to MySQL 5.
     
  3. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    Thanks for the info David.
     
Loading...

Share This Page