The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stop Eximstats!

Discussion in 'E-mail Discussions' started by ArbuZz, Jul 6, 2007.

  1. ArbuZz

    ArbuZz Active Member

    Joined:
    Mar 27, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    I have continuous problem with this service. It is the only one in mysql processlist and still it usess 30-90% cpu time, sometimes crashing the whole server. Every time I look inside mysql processlist, eximstats process is there and it is in SLEEP. Load is huge. I do not know what it does, but do I need it so much, that I have to bear clients angry calls during the day that make me crazy and nervous? :( please tell me how to disable it.
     
    #1 ArbuZz, Jul 6, 2007
    Last edited: Jul 6, 2007
  2. technicals

    technicals Member

    Joined:
    May 19, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    touch /etc/eximstatsdisable

    That will disable eximstats. I believe you can also do it through the WHM.
     
  3. DReade83

    DReade83 Well-Known Member

    Joined:
    Oct 20, 2006
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cheshire, UK
    You can, through the Service Manager.
     
Loading...

Share This Page