The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stop rejected as Spam emails being sent

Discussion in 'E-mail Discussions' started by babbler, Feb 18, 2016.

  1. babbler

    babbler Member

    Joined:
    Mar 10, 2015
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Zealand
    cPanel Access Level:
    Root Administrator
    My clients are getting a lot of emails with the message:

    "The mail server detected your message as spam and has prevented delivery"

    These emails have the From and To headers set to my clients email address and are definitely spam.

    I'd like to stop these emails being sent to the sender of spam emails as they seem unnecessary and pointless, plus our client's inbox is getting full of them.

    I think I am looking for this setting:

    Reject mail with a failure message if the spam score from spamassassin is greater than 20.0.


    But I can't find it in WHM 54.0.

    Help to stop this would be much appreciated.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can browse to the "Filters" tab in "WHM >> Exim Configuration Manager" and configure this option:

    "Apache SpamAssassin™: bounce spam score threshold"

    Thank you.
     
    babbler likes this.
  3. babbler

    babbler Member

    Joined:
    Mar 10, 2015
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New Zealand
    cPanel Access Level:
    Root Administrator
    That is indeed exactly what I needed.
    Many thanks.
     
Loading...

Share This Page