The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stop the exim frozen/double bounce madness

Discussion in 'General Discussion' started by optize, Dec 15, 2013.

  1. optize

    optize Well-Known Member

    Joined:
    Apr 27, 2005
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    If spam goes out of an account and it bounces for whatever reason, usually due to max emails per hour, it will try to send an email back to the original sender.

    However, that sender is usually forged as it's spam after all, which creates a double bounce.

    Exim will freeze double bounces and they end up filling up the queue until you remove frozen emails. We have a cron that runs that will remove them, but I prefer that exim just drops them from the queue completely instead of freezing.

    Is there a way to tell Exim to drop the message from the queue instead of freezing it on a double bounce?
     
  2. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Make sure that you have Sender Verification Callouts disabled. This can be found at WHM => Service Configuration => Exim Configuration Editor.

    Also make sure that your SPF record is set to a hard fail (-all) instead of a soft fail (~all). That should help as well.
     
  3. optize

    optize Well-Known Member

    Joined:
    Apr 27, 2005
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Hi.

    It's disabled and these customers don't have SPF records.
     
Loading...

Share This Page