The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stop unnecessary service Temporary

Discussion in 'General Discussion' started by fandikurnia, Apr 25, 2011.

  1. fandikurnia

    fandikurnia Registered

    Joined:
    Apr 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Dear all,

    This is my first experience using, WHM and Cpanel. I need all server either DNS and Mail server. But For right now, I still monitor and checking for webserver (CPU and memory resource was high load). So, I am try to stop DNS(bind and named service), mail (exim), and another unnecessary service. at the time I will use this service up.

    my question is :
    how to stop unnecessary service (DNS, and Mail) ?

    can I stop from SSH shell using root, not WHM ?

    Thank's for your reply.

    Thx


    fandi :):confused:
     
  2. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello,

    You can use the below given command from SSH.

    service named stop
    service exim stop

    For any of the service, you can also use /etc/init.d/service name stop
     
  3. fandikurnia

    fandikurnia Registered

    Joined:
    Apr 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thank for your solution linux techie.

    so, it's safe to stop service from ssh shell not in whm, is'nt it?

    Regards


    Fandi Kurnia
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    If you have the services enabled in WHM > Service Manager, issuing a stop in root SSH will not stop them for longer than 5 minutes as chkservd will restart both of them. You'd need to disable them in WHM > Service manager for both monitor and enabled options.
     
Loading...

Share This Page