Stop Webmail Auto Login?

PlumZAMG

Registered
Dec 10, 2012
1
0
1
cPanel Access Level
Website Owner
Somehow I accidentally chose to auto log in atmail for the cpanel webmail, and it auto logs in within one second and I have no chance to click "stop" to prevent this. If I do manage to click "stop" it doesn't matter and it loads atmail anyways.

Atmail is very frustrating when it comes to mass deleting emails so I was wondering if there was an option somewhere to make it stop auto loading atmail and I can choose another one.

Thank you!
 

rbm2901

Registered
Jan 16, 2013
1
0
1
cPanel Access Level
Website Owner
After you get to Atmail, before doing anything else, try hitting your browser back button to go back to the login screen. It should stay there and let you deselect auto enable.

Somehow I accidentally chose to auto log in atmail for the cpanel webmail, and it auto logs in within one second and I have no chance to click "stop" to prevent this. If I do manage to click "stop" it doesn't matter and it loads atmail anyways.

Atmail is very frustrating when it comes to mass deleting emails so I was wondering if there was an option somewhere to make it stop auto loading atmail and I can choose another one.

Thank you!