stop wordpress toolkit notification emails

greektranslator

Well-Known Member
Jun 5, 2011
114
10
68
Greece
cPanel Access Level
Root Administrator
I get emails like this, how can I disable them?

Subject: <[email protected]> sleep $((1 + RANDOM % 5))h $((1 + RANDOM % 60))m; /usr/bin/yum -y update wp-toolkit-cpanel
Body:
Loaded plugins: fastestmirror, universal-hooks
Loading mirror speeds from cached hostfile
* EA4: 91.197.228.252
* EA4-experimental: 91.197.228.252
* cpanel-addons-production-feed: 91.197.228.252
* cpanel-plugins: 91.197.228.252
No packages marked for update
 
Last edited by a moderator:

24x7server

Well-Known Member
Apr 17, 2013
1,911
98
78
India
cPanel Access Level
Root Administrator
Twitter
Hi,

You are getting this as part of the wp-toolkit cron notification. If you want to disable it, check the /etc/cron.d/wp-toolkit-update or /etc/cron* folders for the cron to verify the cron.
 
  • Like
Reactions: cPRex

greektranslator

Well-Known Member
Jun 5, 2011
114
10
68
Greece
cPanel Access Level
Root Administrator
Right, the cron at /etc/cron.d/wp-toolkit-update has the following, I am still not clear at how to disable the emails, rather than the cron itself.
Code:
0 1 * * * root sleep $((1 + RANDOM \% 5))h $((1 + RANDOM \% 60))m; /usr/bin/yum -y update wp-toolkit-cpanel