Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Strange and Sudden loss of remote connection ability

Discussion in 'Database Discussion' started by billckr, Aug 19, 2013.

  1. billckr

    billckr Member

    Joined:
    Jan 26, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    Recently a remote connection to my cpanel server has started failing.

    Things to consider

    1. This connection has worked for weeks
    2. Cpanel has had one update I think since then


    Trouble Shooting done

    1. Checked Remote access for my IP added in cPanel account still in place - Good
    2. Checked to ensure access to 3306 was enabled in firewall for my IP - Good
    3. Added, Removed, re-added, re-removed, slapped, kicked and punched it. - Bad

    Current Status

    1. Removed my IP and added ip.bla.bla.charter.bah.bah - Can now make connection but not access tables
    2. I added % "wildcard" to the database via cPanel - Now can connect and access table

    Nothing changed, so why/what is causing this? I really don't want to leave the wildcard active.

    Stuff in limbo,

    Bill
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,660
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you tried reproducing the issue with another remote connection (with a different IP address) to rule out any issues with the local server making the connection?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. billckr

    billckr Member

    Joined:
    Jan 26, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    cPanelMichael,

    No I haven't. I'm at home and have a static IP. tomorrow I will try from with and from a VPN to see if that makes a difference.

    I need to rule out everything I guess. It's just so strange of a thing. Normally I can troubleshoot almost anything.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice