The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange behavior after upgrade

Discussion in 'General Discussion' started by echo_bg, Sep 4, 2006.

  1. echo_bg

    echo_bg Active Member

    Joined:
    Jun 16, 2005
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    I have a very very strange behaviour of phpmyadmin and WHM afret update from current to release.

    After the upgrade - phpmyadmin and WHM has certain functions that after they are choosen - the browser returns Connection reset by peer.

    This is very odd. Cannot see any errors into the LOG's.

    Have any ideas ?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    CURRENT to RELEASE is a downgrade, not an upgrade. You will have problems if you downgrade from CURRENT to RELEASE because of the way the new native SSL system works. You need to either go back up to CURRENT, or you might have some joy by using the non-SSL access to WHM.
     
  3. echo_bg

    echo_bg Active Member

    Joined:
    Jun 16, 2005
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    I allready get back to current. But the phpmyadmin problem is still there. I dont have a clue what the hell is going on. No errors into the LOG files.
     
Loading...

Share This Page