The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange behavior in vbulletins after rebuilding apache

Discussion in 'EasyApache' started by goyo, Jul 17, 2003.

  1. goyo

    goyo Member

    Joined:
    Jun 17, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Since I rebuilt my apache/php on my dual xeon servers (WHM 7.2.0), vbulletin and invision board attachments all showed up (when i'm saving in IE 5 or 6) with .bmp instead of .gif ,jpg extensions. The same thing with every other web page. :(

    Apache MIME types are fine….but still, every picture "coming of" as bmp (same to all my users and sites)…

    Any help appreciated!

    (also after update server load averages go up to 1-1.2 from 0.3-0.5 :rolleyes:)

    cPanel.net Support Ticket Number:
     
  2. ljprevo

    ljprevo Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Sorry late on this, but I had a major issue with GZIP

    Forcing a reload on images and this same "save as a BMP"
    problem.

    I did this...

    Just add this to your gzip container in httpd.conf and your troubles will instantly terminate.


    After:
    <IfModule mod_gzip.c>

    Before:
    </IfModule>

    add:
    mod_gzip_send_vary Yes

    service httpd restart

    Wha lay, no more save as BMP and your load should fall.

    Confirmed this with Cpanel

    (I hate when post go unanswered)
     
Loading...
Similar Threads - Strange behavior vbulletins
  1. jgidi
    Replies:
    11
    Views:
    604

Share This Page