The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange character in my sent email

Discussion in 'E-mail Discussions' started by saeed.ashour, Dec 22, 2011.

  1. saeed.ashour

    saeed.ashour Registered

    Joined:
    Aug 19, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Greetings ,

    I'm trying to send e-mail in Arabic but the receiver receive strange code (looks like UTF code did not changed), you can check the attachment .

    Any solution for this to make convert to correct letters
     

    Attached Files:

    #1 saeed.ashour, Dec 22, 2011
    Last edited: Dec 22, 2011
  2. faisikhan

    faisikhan Well-Known Member

    Joined:
    Dec 12, 2011
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Islamabad, Pakistan
    cPanel Access Level:
    Root Administrator
    Hi,

    Are you on a Windows server? Did you add this in your MySQLs' /etc/my.cnf?

    SET character_set_client = utf8;

    Also please follow that link for more help Arabic character encoding problem

    By the way it could be an issue on the receiver's end too. Their browser needs to have the right encoding enabled.
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    What email client are you using to send the email?
     
Loading...

Share This Page