Apr 20, 2017
5
0
1
UK
cPanel Access Level
Root Administrator
Hello,

We are having several "strange" issues going on, within the box

the first domain - example.co.uk is having the following problems

* Some connections, it's resolving to the correct IP (212.48.xx.xxx)
* On some connections is resolving still to the old iP (185.116.xxx.xxx)
* One some connections/browers website loads
* On some connections we are getting the "SORRY!" cPanel holding page

Any suggestions please?
 
Last edited by a moderator:

ChrisI

Technical Analyst II
Mar 24, 2014
67
12
83
cPanel Access Level
Root Administrator
Hello!

It sounds like there could be a nameserver mismatch or an IP mismatch for the domain in it's DNS zone. Are you using multiple DNS servers for the domain? Do the IPs for the domain match on those if so?

Thanks!
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
Hello,

How long has it been since you updated the name servers for the affected domain name? Do you notice any issues when entering the domain name on a utility such as IntoDNS.com?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
I've had to delete the account and start fresh, just going around in circles.
Did that address the issue, and if no, were you able to check on a website such as IntoDNS.com to see if there wee any DNS problems?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
Hello,

It so far, looks like the account setup tool, didnt setup the account right. So issues on intoDNS.com
Hello,

Could you provide some more details about what wasn't configured properly? Feel free to open a support ticket using the link in my signature if you'd like us to take a closer look.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
To update, it looks like this was related to the browser/DNS cache on the system accessing the website. The issue was not reproducible in testing.

Thank you.