The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange CPanel Login Loop

Discussion in 'General Discussion' started by AndrewCargan, Oct 13, 2009.

  1. AndrewCargan

    AndrewCargan Registered

    Joined:
    Oct 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Howdy everyone,

    I recently upgraded the CPanel theme for all my accounts to X3, and have started experiencing a strange login issue. The login window continuously pops up and asks for a username and password more than a dozen times. If I continue to type in the information, the site eventually loads, but it's rather annoying. Anyone have any idea why this is happening all of a sudden? Is it some kind of permissions problem?

    Thanks.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What exact URL are you using, domain.com/cpanel/ should work.

    You might check the redirect section of WHM's Tweak Settings page to be sure it's redirecting to where you want. Also try forcing an update by ticking the box on the updates page in WHM to force a reload of the themes to be sure everythings correct there.
     
Loading...

Share This Page