The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange CRON Error

Discussion in 'General Discussion' started by yakatz9, May 9, 2012.

  1. yakatz9

    yakatz9 Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    DataCenter Provider
    I got an email today from my server with just the following:
    I do get regular CRON messages from the server, but I have never received this one before. When I run that command manually, I get:
    Is this important? What does it do?

    The only thing that happened today was construction in the area (we think) cut our primary fiber connection (it was fixed in a few hours). This server usually connects to cPanel over the secondary network anyway, but I figured I would mention it.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    I am seeing the same issue happening with a cron job present in /var/spool/cron/root location:

    Code:
    15 */6 * * * /usr/local/cpanel/scripts/autorepair recoverymgmt >/dev/null 2>&1
    If I run "/usr/local/cpanel/scripts/autorepair recoverymgmt" I have the same error message as you happen to have. There's a prior internal case (51100) about /usr/local/cpanel/scripts/recoverymgmt having been pushed to 11.32 rather than 11.30, but I see no such script even existing on 11.32 either. I would suggest opening up a bug report to http://go.cpanel.net/bugs location.
     
Loading...

Share This Page