The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange error

Discussion in 'General Discussion' started by snowdonx, Dec 9, 2006.

  1. snowdonx

    snowdonx Registered

    Joined:
    Dec 8, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm not sure if this is cPanel related but here goes. The site i'm running works fine sometimes but then 5 hours later i get the default cPanel page that would appear usually if their is no website stored on the hosting server. Does anyone have any ideas whats going on here?
     
  2. mathew_p_a

    mathew_p_a Member

    Joined:
    Apr 8, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    site

    The trouble can be due to corrupted http.conf entries. Try to access the domain ip ip+username combination to check whether it works.
     
  3. k1k

    k1k Active Member

    Joined:
    Mar 24, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Really strange

    The fact that your site was working and it does not work any more is really strange. If there are no changes to your httpd.conf then the things are even worse.
    Here is what I think. The reason could be in the DNS resolving. If your domain points to different IP addres, not to the address that is in your httpd.conf then you will see the default cPanel page. So please check them both. You have to check your httpd.conf also. Then I am sure that you will find the reason ...
     
Loading...

Share This Page