Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Strange EXIM message

Discussion in 'General Discussion' started by Alexandre Duran, May 18, 2005.

  1. Alexandre Duran

    Alexandre Duran Well-Known Member

    Joined:
    May 6, 2003
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Rio de Janeiro - BRAZIL
    Hi,

    Does anybody know as turning off that?
    An user is with this "filter" configured and I don't get to turn off.




    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    web@oficinadesites.com.br
    This message has been rejected because it has
    a potentially executable attachment "Cadastro de Cheques.mdb"
    This form of attachment has been used by
    recent viruses or other malware.
    If you meant to send this file then please
    package it up as a zip file and resend it.

    ------ This is a copy of the message, including all the headers. ------
    ------ The body of the message is 2265579 characters long; only the first
    ------ 106496 or so are included here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Unless you've installed a third-party mail scanner, that would be the system_filter file /etc/antivirus.exim you'll need to edit that or disable it in WHM > Exim Configuration Editor
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. HostBrasil.net

    Joined:
    May 19, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    São Paulo
    i am recomend

    cp /etc/antivirus.exim /etc/antivirus.exim.bak (prevent in case error)

    pico /etc/antivirus.exim

    ctrl+w

    mbd

    and delete all mdb|

    restart service exim

    ;-)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice