The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange "Invalid method" errors

Discussion in 'General Discussion' started by Website Rob, Apr 4, 2003.

  1. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Walk with me on this.

    I just twigged into some interesting error msgs.

    Invalid method in request \x05\x01
    Invalid method in request \x04\x01
    Invalid method in request \x80F\x01\x03\x01
    Invalid method in request \x80+\x01\x03
    Invalid method in request \x80\x1f\x01
    Invalid method in request \x801\x01
    Invalid method in request \x80M\x01\x03\x01

    In case you're curious as to whether this is happening to you:

    grep "Invalid method in request" /usr/local/apache/logs/error_log | cat -n

    and see what you get. My total was 227 for the last 30 days.

    Now what has me really curious is that my own IP address showed up for a few of them? Majority of them though are coming from:

    200.0.0.0 - 200.255.255.255
    Latin American and Caribbean IP address Regional Registry
    City: Montevideo
    Country: UY

    217.0.0.0 - 217.255.255.255
    RIPE Network Coordination Centre
    City: Amsterdam
    Country: NL


    As these errors are not showing up in my main account, and I don't want to search the logs of every account, I thought I'd post the info here and hopefully, get some good feedback from those that know more than I.

    Thanks
     
  2. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
Loading...

Share This Page