The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Issue

Discussion in 'E-mail Discussions' started by Vinayak, Sep 8, 2009.

  1. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    267
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    I had this strange issue!

    On a server, let's say server.mydomain.com

    I had some email account like user@mydomain.com, user1@mydomain.com suddenly all mails to this domain started getting rejected with "No such user here"

    It was there in the /etc/localdomains accounts were there on the disk, but still incoming mails were being rejected.

    Then to test I created an account test@mydomain.com and lo all the mails start flowing again.

    Can any one guess what may have happened?
     
  2. MattCurry

    MattCurry Well-Known Member

    Joined:
    Aug 18, 2009
    Messages:
    275
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Tx
    Mail Issue

    Hello,

    I do see what you mean, please keep an eye out for it, and let us know if it happens again. This way we can open a ticket and see if needed. The ticket submission link is at the bottom of this post. This way in the future we can collect data while it is still having the issue.

    Please let me know if you have any questions.

    Thank you,
    Matthew Curry
     
  3. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    267
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    Well this happened again, but to a different domain, this time this got fixed by

    /scripts/eximup --force

    If this is going to reoccur will definitely open a ticket.
     
Loading...

Share This Page