The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Loads

Discussion in 'General Discussion' started by AnthonyR, Nov 18, 2003.

  1. AnthonyR

    AnthonyR Active Member

    Joined:
    Oct 28, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Im getting pockets of this, but WHM is showing all is fine :(

    5:20pm up 7 days, 4:04, 1 user, load average: 101.00, 48.42, 20.46
    118 processes: 112 sleeping, 2 running, 4 zombie, 0 stopped
    CPU states: 19.8% user, 6.0% system, 0.0% nice, 74.1% idle

    How can I troubleshoot this?

    Thanks in advance,
     
  2. andyf

    andyf Well-Known Member

    Joined:
    Jan 7, 2002
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK
    check those 4 zombie processes

    tail -f /var/log/messages

    look for anything suspect like IO errors
     
  3. AnthonyR

    AnthonyR Active Member

    Joined:
    Oct 28, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Thanks Goal,

    I did check /var/log/messages - and didnt notice anything wrong :(

    and the zombies - cleared of there own accord(or parents ;))
    The load went down again, shortly afterwoods.

    But it goes back up again every now and then.

    Top showed everything else to be normal - although it did take me 10 minutes to get into SSH - and I had no chance with WHM during that time.

    A Traceroute was fine too.

    Thanks again,
     
  4. AnthonyR

    AnthonyR Active Member

    Joined:
    Oct 28, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Does anyone else have any ideas?
     
  5. HostOrion

    HostOrion Registered

    Joined:
    Aug 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I had the same issue with stats overloading the server... make sure none of your users have cron jobs that are firing and not closing (ie not ucing nice) thats probably what it is if you see it in intervals.
     
  6. AnthonyR

    AnthonyR Active Member

    Joined:
    Oct 28, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Thanks hostorion,

    I'll check that out :)
     
Loading...

Share This Page