The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange mysql problem

Discussion in 'General Discussion' started by gumpnix, Oct 13, 2005.

  1. gumpnix

    gumpnix Registered

    Joined:
    Nov 27, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I was working on a dedicated customers server installing whmap, while I am working on it he notices that all the username and databases disappear from the cpanel. this seemed to be the ole mysql problem and I fix it like many times a day no problem usually when this problem occurs I cant login to the phpmyadmin via root whm I was able to so I logged in and the first database listed on the top of the list was Cpanel::Mysql=HASH(0x8306f08). Someone explain to me how that could have been put into the mysql db list. Right now cpanel mysql part of the customer's control panel does not work they cant see the usernames or database info.

    update: If you ever get this problem just do /scripts/upcp --force on it a couple of times it seems to have fixed it. drop the Cpanel::Mysql hash database using phpmyadmin then /scripts/upcp --force
     
    #1 gumpnix, Oct 13, 2005
    Last edited: Oct 14, 2005
  2. nat

    nat Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    I have no "Cpanel::Mysql hash" database. I only have a database called "mysql"

    Is this the correct database?
     
Loading...

Share This Page