keat63

Well-Known Member
Nov 20, 2014
1,894
248
93
cPanel Access Level
Root Administrator
I can't open a domain at the moment, it just times out.
And I have a strange issue with the name servers
Its configured at the registra end to point to
ns.123-reg,co.uk
ns2.123-reg.co.uk


But if i use a number of different online NS lookup tools it shows a mixture of
ns.123-reg,co.uk
ns2.123-reg.co.uk
but also
ns.hosteurope.com
ns2.hosteurope.com

Maybe the glue is bad or something ??
Any ideas.

Maybe Primary Name Server Not Listed At Parent , but how do I fix this ?
It's beyond my control
 
Last edited:

keat63

Well-Known Member
Nov 20, 2014
1,894
248
93
cPanel Access Level
Root Administrator
Unrelated to propogation.
The domain has been utilisng 123-reg Nameservers and DNS for a few months.

Using MXToolbox, and DNSChecker.org I could see that this particular domain had 4 x NS servers listed.
2 that I expected to see and 2 that I'd never even heard of.
Checking my registra gui, i could see only the 2 NS servers that I was expecting. ns.123-reg.co.uk.

So I raised a support ticket with the registra.

it turned out that the 2 I'd never heard of belong to them also.
I was expecting 123-reg, but also seeing hosteurope.com
With no explanation where the hosteaurope DNS entries came from.
This was creating erros, listed along thew lines of the namesever not being master record or something (i forget the exact wording)

In the end, I changed the NS servers to point to the 2 x Hosteurope servers, which cured the issue.

Not ideal, but beyond my control.

Only affected this one domain though, all my others are fine.
 
Last edited:
  • Wow
Reactions: cPanelLauren

keat63

Well-Known Member
Nov 20, 2014
1,894
248
93
cPanel Access Level
Root Administrator
1st level support tried to tell me that this was OK and nothing to be concerned about.

As I was getting nowhere fast, I decided to change the name servers within my control panel to the ones which appeared to be taking precidence, even though they were no where to be seen in my control panel.

I've still no idea where the entries came from, but the problem appears to have subsided.
I guess short of moving them to a different set of name servers, I'll stick with what I have.
 
  • Like
Reactions: cPanelLauren