The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Outlook, Outlook Express Errors

Discussion in 'General Discussion' started by pfmartin, Feb 8, 2002.

  1. pfmartin

    pfmartin Well-Known Member

    Joined:
    Aug 18, 2001
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    I have had 2 different customers complain about the exact same issue now, and I am starting to think it's not MS that's the problem. When trying to send email from either Outlook or OE, they get the following errror:

    There is an unknown error. Subject &My Subject', Account: 'pop@domain.com *', Server: '999.999.999.999', Protocol: SMTP, Port: 25, SSL: No, Errornumber: 0x800CCC0B

    That error number (0x800CCC0B) has no real information for it.

    Does anybody know what causes this and, more importantly, how to fix it?
     
  2. WeinBar

    WeinBar Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Their ISP may be blocking port 25 as a lot of them are starting to do.

    To check, have your client do the following:

    from a DOS prompt, telnet to their IP address and tack a 25 at the end.

    For example,
    telnet 64.55.126.5 25

    If they get a 220 welcome screen identifying the server, then there is a different problem.

    If they get connection refused, then they cannot send mail through the server and they need to send it through their ISPs mail server. There is nothing you can do short of putting the SMTP server on a different port, but that would mean that all of your users will need to place a new configuration in their mail clients, and that is a bad workaround. They can still use the reply-to field on their email so anyone that gets email thinks that it is coming from their domain. Only the few people that actually look at all the headers will be able to tell.
     
  3. AlaskanWolf

    AlaskanWolf Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fremont CA
    be sure you tell them to mark &Login to Outgoing Mail Server& checkmark in the settings area
     
  4. Kylecool

    Kylecool Well-Known Member

    Joined:
    Aug 17, 2001
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Yea, it sucks that a lot of ISP's are not allowing outgoing SMTP from other providers. I guess they just have to these days because of spam. GRrrrrr. :(

    =Kyle
     
Loading...

Share This Page