The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange output in Apache error_log

Discussion in 'EasyApache' started by tomp_gl, Apr 21, 2009.

  1. tomp_gl

    tomp_gl Registered

    Joined:
    Oct 29, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I just upgraded Apache and switched from the prefork MPM to the worker MPM and it seemed to be running well until it locked up completely and I couldn't return the apache status in WHM. I looked in the error_log and it's full of this:

    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found
    sh: posts: command not found
    sh: userid: command not found

    I'm completely baffled, any ideas?:confused:
     

Share This Page