Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

strange partial error, one domain good/2nd no good

Discussion in 'General Discussion' started by Secret Agent, Dec 23, 2005.

  1. Secret Agent

    Secret Agent Guest

    I have this odd problem. I have 2 domains on my private server. One works fine, other has intermittent problems.

    Done:

    httpd restart (with / without ssl, same issue)
    ping (domain doesn't ping)
    dns report (good, live updated report)
    mysql restart
    named restart

    I can log into whm fine but I see this error:

    [a fatal error or timeout occurred while processing this directive]Unable to fetch Web Host Manager Security News. The News server may be down or unreachable.

    Domain logs show no errors. Apache log shows the following:

    [Fri Dec 23 17:00:14 2005] [notice] SIGHUP received. Attempting to restart
    [Fri Dec 23 17:00:14 2005] [notice] Apache configured -- resuming normal operations
    [Fri Dec 23 17:00:14 2005] [notice] suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
    [Fri Dec 23 17:00:14 2005] [notice] Accept mutex: sysvsem (Default: sysvsem)


    Status in WHM:

    all green

    Using:
    Cpanel 10.8x
    PHP 4.4.1
    Apache 1.33x
    MySQL 4.1

    /etc/resolv.conf is fine

    I tested to be sure it wasn't internally on my office system by clearing cookies/cache, restarting router, browser and even attempting to view the problem domain via a proxy (loads nothing or extremely slow, as it does via my regular ISP).

    Apache looks fine and is up:

    root@server [~]# service httpd stop
    /etc/init.d/httpd stop: httpd stopped

    root@server [~]# service httpd startssl
    /etc/init.d/httpd startssl: httpd started

    root@server [~]# httpd configtest
    Syntax OK

    Any suggestions? I can't assume it is the ns1/ns2 problem because the first domain works fine and loads rapidly as well.
     
  2. Secret Agent

    Secret Agent Guest

    Nevermind, apparently first apf restart caused this, 2nd time fixed it :0
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice