The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange prob regarding email encryption SSL

Discussion in 'E-mail Discussions' started by Metro2, Jul 6, 2006.

  1. Metro2

    Metro2 Well-Known Member

    May 24, 2006
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    I'm not sure if anyone can help or has experienced this, but I thought I'd give a try here just in case.

    Just to set the stage - I have a couple of dedicated servers which I'll call "server1" and "server2". Both are running WHM/cPanel latest "release" versions and RHEL. Server1 is RHEL 3 and Server2 is RHEL 4.

    On each server I have a domain and an email account.

    When I check email for through my local email client on my workstation, it goes perfectly.

    When I check email for through my local email client on the same workstation, my AntiVirus/Security software gives me this message:

    "An encrytped email connection has been detected." and forces me to click OK in order to check email on that account. If I don't click OK, it will just hang there.

    I have both accounts setup exactly the same in cPanel is regular POP accounts, and configured exactly the same in my email software. Only difference is the username/password.

    Does anyone know if there is a setting on my mailserver or elsewhere that needs to be changed on Server2 to make this issue go away?

    Thank you for any advice.

Share This Page