The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange problem with cPanel and Vbulletin

Discussion in 'General Discussion' started by ChrisRHS, Dec 16, 2008.

  1. ChrisRHS

    ChrisRHS Well-Known Member

    Joined:
    Jul 12, 2006
    Messages:
    292
    Likes Received:
    5
    Trophy Points:
    18
    Good Day,

    I am having a strange issue, and I am hoping that someone here can verify as well, or perhaps offer some resolution. I am running :

    cPanel 11.24.4-C32412 - WHM 11.24.2 - X 3.9
    CENTOS 5.2 x86_64 on standard

    Here is my problem, we run a vbulletin forum, and when the admin logs into the control panel, and then goes to view "paid subscriptions", then to the "transaction log", the log is blank. This happens as well for the "transaction stats". I have tested this on two different cpanel servers, and its the same for both. Has anyone else had this issue?

    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,447
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Check your mod_sec log for blocks. Your rules might be blocking you.
     
  3. ChrisRHS

    ChrisRHS Well-Known Member

    Joined:
    Jul 12, 2006
    Messages:
    292
    Likes Received:
    5
    Trophy Points:
    18
    Thank you, however, I have disabled things like mod security, suEXEC and suphp, and the issue still occurs.
     
Loading...

Share This Page