The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange server optimization questions

Discussion in 'Workarounds and Optimization' started by johnburk, May 31, 2011.

  1. johnburk

    johnburk Well-Known Member

    Joined:
    Jun 23, 2006
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    I have noticed a strange problem on a server. When sending an email in horde there is a 10 second delay after you press send. When feeds need to be fetched, there is a 10 second delay.

    I have checked apache logs, mysql error logs, mysql slow query logs and cannot find any problems.

    I am not sure if this is a cpanel, mysql, apache or other problem. I just have no clue. It seems to be related to mysql/php.

    I cannot find a server with the same problem. It is not the website software, that has been tested, it has something to do with the server settings, I just have no clue what.

    Has anyone had a similar problem or heard of a similar problem? Can this have something to do with apache/php/mysql settings?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    What does this portion here mean:

    Do you mean RSS feeds on sites for some kind of software application? Please be more specific. Also, if you could post a link to one of the feeds for us to check it out.
     
  3. johnburk

    johnburk Well-Known Member

    Joined:
    Jun 23, 2006
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Any feed, for example that of cPanel. But most importantly when pressing send in Horde or when logging in using anything that uses php/mysql, there is an initial 6 to 10 sec delay.

    Here is a screenshot. After the first time, the whole page is cached for 4 hours so other users do not experiance the same.

    screenshot.jpg
     
    #3 johnburk, May 31, 2011
    Last edited: Jun 1, 2011
  4. johnburk

    johnburk Well-Known Member

    Joined:
    Jun 23, 2006
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Any suggestions? Ping is on average 7ms to 14ms.
     
Loading...

Share This Page