Strange Server Wide Wordpress Issue

Rockforduk

Active Member
May 5, 2016
29
0
1
London
cPanel Access Level
Root Administrator
Hi Everyone,
I have a strange issue here, i was using WordPress perfectly fine yesterday and today the option to publish posts has disappeared. So now i have no publish option for my posts, does anyone have a resolution for this please?

This appears to be happening with all my WordPress installations it appears it is a server wide issue does anyone know what would have caused this?

I have done all the below and still nothing -

"Try renaming the 'plugins' folder (inside the 'wp-content' folder) for one of the affected sites to something else, like 'plugins.disabled'. Then sign in to that site’s WordPress admin dashboard and see if you can publish new content.

(a) If it works, you’ll need to enable the plugins one at a time (whilst also testing the publishing each time, of course) to find out exactly which plugin is causing the problem.
(b) If it still doesn’t work after you rename the 'plugins' folder, it’s possible that the theme is causing the issue. In that case, try selecting a different theme (whilst still having all plugins disabled), preferably one of the default themes, and see if you’re now able to publish."

I have tried many forums but still no resolution this is my last hope.

Thanks

Rockforduk