The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange symbols appearing with Html Editor/need help please.

Discussion in 'General Discussion' started by Berenice, Oct 4, 2006.

  1. Berenice

    Berenice Registered

    Joined:
    Oct 4, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I've been referred here by the webhost who I use. In the last week strange symbols have inserted themselves into some of my webpages when I use the Html Editor. They only seem to appear when I add a £ sign to the page. An example is shown at the top of this page http://www.poetatrest.com/testpage1

    All I did was type in a £ and save a few times.

    The version of cPanel I am using is cPanel X v2.6.0 Build: 10.9.0-RELEASE 34

    I wonder if anyone can help me please. Berenice.
     
  2. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
  3. Berenice

    Berenice Registered

    Joined:
    Oct 4, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thank you, yes, tried a forum search but must have worded it wrong as didn't get this result. Ah well, I can work around the glitch...just wanted to know it wasn't just me it was happening to. It was even suggested to me, prior to my coming here, by someone that it was my pc causing the problem and that I should use another pc (?). I am now on that other pc and am glad to see they were wrong. Berenice,
     
  4. melana

    melana Registered

    Joined:
    Oct 7, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    yeah ive been experiencing it too. Mine is AAAAA characters. I was surprised by this coz at first I saw only 1 character then when i edit it in the cpanel html editor , delete the character,previewed it and saved. Waaahh AAAAA characters are all over my website. My friend told me that he was emailed by the planetdomain.com and advised not to open the cpanel as of the moment because there is a worm virus and cpanel is on it. :eek: He said that if log in the account is exposed via wire transfer accross the web. I hope that this isnt true.
     
  5. dory36

    dory36 Well-Known Member

    Joined:
    Aug 30, 2003
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    16
    One of my clients had this problem.

    We reported the bug back then, and at first the developers could not reproduce it.

    I then discovered that it does not seem to happen if you use Firefox instead of IE6, and the developers confirmed that they had been using only FF, and that they were able to reproduce the problem when they used IE.

    I tell my users to either switch to FF or don't use the HTML Editor. Once the bug "strikes" it seems to corrupt the entire file.
     
Loading...

Share This Page