The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange !

Discussion in 'General Discussion' started by linux-image, Nov 27, 2004.

  1. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    when i do a process listing on a server; it shows something as below:
    ===================================
    ââ(aacraid,21)
    ââantirelayd,1891
    ââ(bdflush,13)
    ââchkservd,1804
    ââclamd,1865
    ââcpanellogd,2771
    ââcppop,2205
    â ââcppop,3997
    ââcppop,2776
    ââcpsrvd,2762
    ââcrond,2091
    ââcupsd,1725
    ââentropychat,2780
    ââexim,3039 -Mc 1CXwMi-0000mz-L4
    â ââexim,3040 -Mc 1CXwMi-0000mz-L4
    ââexim,1871 -bd -q60m
    â ââexim,1872 -q
    â â ââexim,3995 -q
    â â ââexim,3996 -q
    â ââexim,3810 -bd -q60m
    â ââexim,4012 -bd -q60m
    ââexim,1877 -bd -oX 26
    ââexim,1882 -tls-on-connect -b
    ==========================================
    all the process are prepended with the ââ sign. any idea guys ?
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    that is strange is that in ssh or whm :confused:
     
  3. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    it's probably your charsets on your browser or font.
     
  4. cPanelBilly

    cPanelBilly Guest

    set LANG=en_US
     
  5. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    thanks Billy. that was the issue. and to add set LANG=en_US didnt work; but export LANG=en_US worked great :)
     
Loading...

Share This Page