The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Streaming server issue

Discussion in 'General Discussion' started by saamxvr, Aug 7, 2013.

  1. saamxvr

    saamxvr Well-Known Member

    Joined:
    Oct 30, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Hello ,

    I have use Apache (cPanel/WHM ) for my tube site and its working fine , but i have one issue when start play video on site i cant Skip play bar place i want .. its start over ..

    1 . How i can solve that ?
    2. and how i can install lighttpd ?

    Thank you
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    650
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    1. I recommend consulting with the developer/support of the third-party application for assistance with this issue. It's possible that it's something they have seen before and can help you with.

    2. lighttpd is a third-party application that replaces Apache. Keep in mind that we will not be able to support any issues with the web server itself when it's installed on your system. You can search the forums here for input from other users on the best installation method if you decide to install it.

    Thank you.
     
Loading...

Share This Page