Operating System & Version
cloudlinux 7
cPanel & WHM Version
11.92.0

Anachronoa

Member
Jan 8, 2021
5
0
1
Taguig City
cPanel Access Level
Root Administrator
Hi,

I've been trying to install this license and rebooted my server several times but it keeps on reappearing on my dashboard and none of its function(Options for legacy php version) has taken effect.


1610166389315.png

1610166548009.png

Thanks in advance!
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,499
1,971
363
cPanel Access Level
Root Administrator
Hey there! It sounds like the reboot isn't loaded the CloudLinux kernel. Can you send us the output of "uname -a" on the system so we can see the loaded kernel there after your last reboot?

If it is not showing one of the LVE kernels you may need to manually ensure that gets booted.
 
  • Like
Reactions: Anachronoa

Anachronoa

Member
Jan 8, 2021
5
0
1
Taguig City
cPanel Access Level
Root Administrator
Hey there! It sounds like the reboot isn't loaded the CloudLinux kernel. Can you send us the output of "uname -a" on the system so we can see the loaded kernel there after your last reboot?

If it is not showing one of the LVE kernels you may need to manually ensure that gets booted.
Hi, thanks for the reply. Here you go:

Linux xxxxx.xxxxx.com 3.10.0-962.3.2.lve1.5.42.el7.x86_64 #1 SMP Mon Nov 9 08:11:18 EST 2020 x86_64 x86_64 x86_64 GNU/Linux
 

Anachronoa

Member
Jan 8, 2021
5
0
1
Taguig City
cPanel Access Level
Root Administrator
Thanks for the details - that looks normal to me.

When you say "it keeps reappearing in the dashboard" can you get me more details on what you are seeing? Are you still seeing the reboot banner in WHM, or are you looking at something else?
I could still see the banner and under manage plugins,"Install" button still exists compared to other plugins which are also installed.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,499
1,971
363
cPanel Access Level
Root Administrator
Thanks for the clarification. I'm not able to reproduce that problem on a CloudLinux test machine when I checked it just now. Could you submit a support ticket to our team so we can check the system directly and get you more details? Please post the ticket number here and then I can follow along and make sure this thread gets updated.