The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck in a Demo Mode?

Discussion in 'General Discussion' started by Acenet Andyb, Apr 6, 2008.

  1. Acenet Andyb

    Acenet Andyb Member
    PartnerNOC

    Joined:
    Apr 6, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I have someone who seems to be stuck in a 'Demo' mode on their cPanel and I have checked the obvious with little success :(

    After the user logs into their cPanel they are prompted to login again using [Limited-featured Control Panel] if we use the same login information, it does not accept it. I have checked settings in root WHM->[Disable or Enable Demo Mode] and in /var/cpanel/users/

    Couldn't find much else on google, or the search feature on this site. Any ideas?

    Thanks in advance!
     
  2. NathanielB

    NathanielB Member

    Joined:
    Apr 5, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK - Kent - Maidstone - PC
    cPanel Access Level:
    Reseller Owner
    when you go into WHM and Disable or Enable Demo Mode that should be it (right!),
    i had this before and thats all i had to do on the account that had demo on it and it was sorted and i have never had it again... maybe i was just lucky tho lol :)
     
  3. bibink

    bibink Member

    Joined:
    Jul 12, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I too had this issue on rvkins. It worked fine on all other cpanel skins. After trying several fixes without success I tried removing .rvskin from the accounts home directory and it worked like a magic :)
     
  4. Acenet Andyb

    Acenet Andyb Member
    PartnerNOC

    Joined:
    Apr 6, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    It appears one of my colleagues figured this out. Has to do with (sub users) in RV Skin manager. IMO this shouldn't have been released, but it was. To Fix:

    [1] Login to root WHM
    [2] Login to RVSkin Config
    [3] (Dropdown Menu) Config -> User-Feature Manager
    [4] At the bottom you will see Do you want to enable User-Feature Manager: -- set this to No
    [5] Click "Submit"
    [6] DONE!

    Regards,
     
  5. asiams

    asiams Well-Known Member

    Joined:
    May 28, 2003
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hokkaido, JAPAN
    Great

    I had the same problem, but rvskin limited login feature was off and it resolved the problem.

    Thank you for posting this solution.

    asiams
     
Loading...

Share This Page