stunnel related to server crash? See info.

innsites

Well-Known Member
Nov 30, 2005
57
0
156
A cpanel server I manage crashed at approx 2:20am today, needing reboot. It recently has been running very well with loads at 2 or less. (great for this server)

This is what I received later from system check:

Security Violations
=-=-=-=-=-=-=-=-=-=
Sep 25 02:09:34 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:09:40 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:09:52 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:10:07 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:10:39 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:11:02 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:11:48 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:12:28 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:12:35 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:13:47 atlas stunnel: LOG3[4968:3074005936]: connect_wait: getsockopt: Connection refused (111)
Sep 25 02:28:24 atlas insmod: /lib/modules/2.4.21-47.EL/kernel/drivers/block/floppy.o: insmod block-major-2 failed
Sep 25 02:28:36 atlas xinetd[2798]: pmap_set failed. service=sgi_fam program=391002 version=2
Sep 25 02:29:27 atlas startcpsrvd: Waiting for cpsrvd to shutdown...


LOAD INFO FOR THE APPROX CORRESPONDING TIME:
02:07:03 up 3 days, 7:22, 2 users, load average: 33.17, 27.82, 20.15
188 processes: 185 sleeping, 1 running, 2 zombie, 0 stopped
CPU states: cpu user nice system irq softirq iowait idle
total 10.7% 0.0% 2.9% 0.0% 0.9% 85.2% 0.0%
Mem: 1019104k av, 1005164k used, 13940k free, 0k shrd, 8352k buff
788084k actv, 136408k in_d, 15680k in_c
Swap: 2040244k av, 1892692k used, 147552k free 41160k cached

PID USER PRI NI SIZE RSS SHARE STAT %CPU %MEM TIME CPU COMMAND
2767 named 15 0 56072 53M 1232 S 2.9 5.3 29:12 0 /usr/sbin/nam(ed)
20387 mailnull 18 0 3480 3376 2400 S 1.9 0.3 0:00 0 /usr/sbin/exim
19555 nobody 15 0 16220 8932 2168 D 0.9 0.8 0:00 0 /usr/local/ap(ache)
19758 nobody 15 0 17440 10M 3256 D 0.9 1.0 0:00 0 /usr/local/ap(ache)
20355 nobody 15 0 17160 9.9M 3184 S 0.9 0.9 0:00 0 /usr/local/ap(ache)
20379 shopvac 15 0 3260 3260 1488 D 0.9 0.3 0:00 0 /usr/bin/perl
20388 mailnull 18 0 1656 1528 1276 S 0.9 0.1 0:00 0 /usr/sbin/exim
20436 shopmov 20 0 1092 1092 904 D 0.9 0.1 0:00 0 /usr/bin/perl


What to make of why it crashed again in the middle of the night? Last time was 3am 9/21. Otherwise running well.