stunnel: seeing text instead of web pages

paulwhit

Registered
Sep 8, 2003
4
0
151
I have an existing WHM/cPanel configuration that has been running for over a year. Within the past 2 weeks, i have begun to get numerous bad responses on both components.

The page is returned as text like this:

Code:
127.0.0.1 - paul [19/Aug/2004:08:03:44 -0500] 
"GET / HTTP/1.1" 301 0 "http://paulw.us/" 
"Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) 
Gecko/20040707 Firefox/0.9.2"
HTTP/1.0 301 Moved
Server: cpsrvd/9.4.0
Connection: close
Location: /frontend/vertex/index.html
Content-type: text/html

<a href=/frontend/vertex/index.html>The Document has moved here</a>
instead of as a web page.

This problem effects IE, Firefox, and Opera, on multiple domains on the same server.

It is only be a problem on "stunneled" systems, such cPanel, WHM, and webmail.

Has anybody else had this problem, and is there a fix?

Thanks,
Paul Whitaker
Whitaker Family Solutions
http://www.wfwebs.com
 

icanectc

Well-Known Member
Mar 10, 2003
344
0
166
This has been discussed many of times before..


stop and restart the cpanel service in your /etc/init.d/cpanel

or do this

/etc/init.d/cpanel stop
sleep 8
/etc/init.d/cpanel start


This should solve your problem.
 

paulwhit

Registered
Sep 8, 2003
4
0
151
Thanks. Is there a sticky or FAQ I missed?

I tried searching for it, but it wasn't described by any of the keywords I tried.
 
Thread starter Similar threads Forum Replies Date
M Web Applications 4