The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stupid Question on email accounts?!?

Discussion in 'E-mail Discussions' started by purplepaws, Oct 16, 2002.

  1. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    When you create a user and the user logs into Cpanel there is a email account (main account) already created. How does this work?

    What is the username for this account, is is systemusername@domain.com and is the password the same as the main accoun password? I also note this password cannot be changed.

    Any help would be appreciated.
     
  2. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    The default email account is the cpanelusername@domain.com and the username and password are the same as those that the user uses to log in to their control panel. The password for that email account changes when the password for the control panel is changed.
     
  3. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    That is what I thought.

    This doesnt seem to work on any of my servers. Any more ideas?
     
  4. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    The problem I am having is with sending...i am getting these errors...

    The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'USERNAME'. Subject 'test', Account: 'USERNAME', Server: 'mail.DOMAIN.com', Protocol: SMTP, Server Response: '501 &USERNAME&: sender address must contain a domain', Port: 25, Secure(SSL): No, Server Error: 501, Error Number: 0x800CCC78

    And this is actually only happening on one server.
     
  5. Lamar

    Lamar Well-Known Member

    Joined:
    Jan 9, 2002
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    We encountered this issue before. However, it &went away&. Try using the complete email address as the username:

    username@domain.tld

    instead of just username. The error also says this.

    -Lamar


    [quote:382e4b36ba][i:382e4b36ba]Originally posted by purplepaws[/i:382e4b36ba]

    The problem I am having is with sending...i am getting these errors...

    The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'USERNAME'. Subject 'test', Account: 'USERNAME', Server: 'mail.DOMAIN.com', Protocol: SMTP, Server Response: '501 &USERNAME&: sender address must contain a domain', Port: 25, Secure(SSL): No, Server Error: 501, Error Number: 0x800CCC78

    And this is actually only happening on one server.[/quote:382e4b36ba]
     
  6. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    good to hear someone else had this problem...i thought i was going mad :)

    i tried adding the domain so username@domain.com but this was rejected by the server.

    i have no ideas now....... :(
     
  7. Lamar

    Lamar Well-Known Member

    Joined:
    Jan 9, 2002
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Instead of mail.domain.com, try just domain.com .
     
  8. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    unfortuantely that doesnt make a difference.

    i have tried everything i can think of and i cannot see why this is happening.
     
  9. Lamar

    Lamar Well-Known Member

    Joined:
    Jan 9, 2002
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    What email client are you using?

    If Outlook Express, are you using &My server requires authentication&?
     
  10. rich2

    rich2 Well-Known Member

    Joined:
    Apr 9, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    wow i am not the only one! this is happening to a customer of mine, and i confirmed it

    all his addon email accounts are working fine but the MAIN login, the same they use for cpanel, can send mail (so smtp is fine), but when you try to send to it you get an error. and bounces back to the sender....

    sound familiar?

    hope we can find a solution... was going to email support@cpanel.net but i feel like i have been bothering too much as of late :-X
     
  11. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    I have tried authentication on and off....still no joy.

    I have submitted a support request....so....let me know if anyone hears anything
     
  12. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    any more ideas on this?

    i have submitted a support ticket but havent got any further really??
     
Loading...

Share This Page