The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sub domain home page problem

Discussion in 'General Discussion' started by pjmignone, Apr 8, 2008.

  1. pjmignone

    pjmignone Member

    Joined:
    Nov 19, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    I set up a subdomain test.domain.com for a client and posted there site. Is you go to test.domain.com it does not display the index page. If you type in the test.domain.com/index.html is works. Why is the problem? How would I set default page for subdomains.
    Thanks!
    Pete
     
  2. sarhosting

    sarhosting Well-Known Member

    Joined:
    Oct 1, 2007
    Messages:
    164
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    United States
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi There,

    Sorry but that doesnt make no sense - could you try to use some proper English and grammar.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I recommend looking at the .htaccess file, see if the DirectoryIndex directive has been customized. That is typically the cause of needing to type index.html manually.
     
  4. pjmignone

    pjmignone Member

    Joined:
    Nov 19, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Sorry about grammer. I have getting very little sleep during the last couple of week. We have had various problems with the new T-1 and the new hosting software.
     
  5. pjmignone

    pjmignone Member

    Joined:
    Nov 19, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Thank You! I will do that.
     
Loading...

Share This Page