The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sub Domain Problems

Discussion in 'General Discussion' started by greg, Oct 11, 2001.

  1. greg

    greg Active Member

    Joined:
    Sep 4, 2001
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Hi, just installed Cpanel and we\'ve got the following problem when trying to create a sub:

    \"SubDomain Adder
    Reload initiated. test.easyhosts.org could not be modified because it does not resolve to a valid ip address. Please ask the system admin to check their resolv.conf and their dns trust relationship Ignore any messages of success this can only result in failure!\"

    Any ideas? Its a local DNS if that helps.

    Thanks in advance.
     
  2. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    I assume you already have a line in your httpd.conf similar to this for the IP number of easyhosts.org:

    NameVirtualHost 180.171.134.110:80
     
  3. greg

    greg Active Member

    Joined:
    Sep 4, 2001
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Right, this error is given when I try to create a subdomain, but it also now appears when trying to restart BIND:

    \"usr/sbin/rndc: error while loading shared libraries: libomapi.so.3: cannot load shared object file: No such file or directory\"

    Anyone have this file or know of a way that I can sort this problem, or why this file would suddenly disapear. Help please?

    Thanks.

    [Edited on 10/14/01 by greg]
     
Loading...

Share This Page