The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sub-Domain Question

Discussion in 'General Discussion' started by Ver17, Aug 18, 2004.

  1. Ver17

    Ver17 Active Member

    Joined:
    Jun 9, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    After adding a sub-domain within cPanel what more do I have to do to make the sub-domain active? Do I have to add the sub-domain to my primary and secondary name servers or does the cPanel server take over at this point?

    The instructions on CPanel said to wait a few hours but it’s been several days since I set it up. I don’t get a response from the http://subdomain.mydomain.com/ subdomain. All I did was go to Manage Subdomains and type in the name for the subdomain. It shows up in the list for redirections but it doesn’t respond to pings.

    Thanks in advance for any assistance :)
     
  2. LA_fro

    LA_fro Well-Known Member

    Joined:
    Jun 3, 2004
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    check to see if this generated an entry in the httpd.conf. I recently ran its a server that was not generating these for some unknown reason.
     
  3. Daychilde

    Daychilde Registered

    Joined:
    Aug 25, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Just a quick note - at least for me, I've always had no trouble accessing subdomains *immediately* upon completion of setup. So I'd suspect a problem if I couldn't access them immediately... <shrug> YMMV :)
     
Loading...

Share This Page