The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomain Bug

Discussion in 'General Discussion' started by www-lab, Apr 4, 2003.

  1. www-lab

    www-lab Well-Known Member

    Joined:
    Feb 1, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    ---------
    WHM 6.2.0
    Cpanel 6.2.0-S56
    RedHat 7.3
    --------

    This is very simple. I wanted to create subdomain www2.domain.com

    Cpanel says it created this subdomain but in the list of subdomains it shows 2.domain.com (2) not www2.domain.com (www2)

    Also, I can't delete that subdomain now. Deleted DNS enrty for it, deleted record in /var/cpanel/users/domain.com but 2.domain.com (2) is still in the list.

    Thnak you
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Yeah, that's a bug that will hopefully be fixed one day. All you need to do is delete the 'domlogs' for that account. This is where WHM pulls its info from.
     
  3. www-lab

    www-lab Well-Known Member

    Joined:
    Feb 1, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Thanks, I hope it will be fixed soon
     
Loading...

Share This Page