Subdomain FTP access failed

dxer

Well-Known Member
Sep 9, 2002
306
0
166
Europe
First of all I registered valid domain name. I logon to CPanel and created in main domain, subdomain and then I went to Virtual /Add on domain option and point registered domain to that subdomain. CPanel asked me for password and I created password for that subdomain. And CPanel confirms that this was done and FTP access is granted with username and password. Username is the same as subdomain name.

The problem is that i can not access with FTP with that username and password. Every time I try, FTP fails with login failure. Then I went to CPanel again and go to FTP options and there I opened FTP account with the same data I used for this subdomain but nothing, login to FTP fails over and over again.

As FTP server I input ftp.maindomain.com. I don't know any more how to access this new FTP account ?

Thanks
 

YukFoo

Well-Known Member
Sep 1, 2002
134
0
166
Have you tried accessing with a FTP client (ie WS_FTP, Cute FTP, or other) ?
 

dxer

Well-Known Member
Sep 9, 2002
306
0
166
Europe
I'am accessing with WS_FTP. There is no problem to access with main account login and password but the problem appears when i want to access with new FTP accounts which are created for Add on domain and subdomain which this add on domain is pointed to.
 

dxer

Well-Known Member
Sep 9, 2002
306
0
166
Europe
I don't know how, but I tried this couple of times and it did not work before, but now when I input complete username with domain (like e-mail address) login is without problem !
 

Rhode

Member
Feb 10, 2003
15
0
151
Originally posted by dxer
I don't know how, but I tried this couple of times and it did not work before, but now when I input complete username with domain (like e-mail address) login is without problem !
dxer, thanks a bunch. That worked for me also.
I was going nuts.
 

tlp

Well-Known Member
Jan 9, 2003
45
0
156
Well that does not work for me either.
How are you supposed to acces "FTP" to a subdomain?
Any thing I try gets a "pass word fail" or just sits there.
Yes I can get in using the main site info.
Just not the sub FTP info.
 

LTDT

Member
Apr 15, 2003
7
0
151
try this

ftp.sub.domain.com
user
pass


or in cpanel look for this on the top of main page

Account Information
Domain Name: domain.com
Hosting Package: myhost
Your Server: accounts.webhost.com

then use


accounts.webhost.com instead of ftp.domain.com
 

tlp

Well-Known Member
Jan 9, 2003
45
0
156
Originally posted by LTDT
try this

ftp.sub.domain.com
user
pass


Tried that, this is how I have done it in the past. But I get pass invalid....strange.
I get this as a response:

Can't resolve "ftp.xxx.domain.com".
This is driving me NUTS....HELPPPPPPP
 

MikeMc

Well-Known Member
May 8, 2002
155
0
316
address : ftp.yourdomain.com
username : [email protected]
password : the password

this is the way lately works with me. And I note "lately" and then I note that I never got informed that something had changed since my clients had problems and then I did my tests.
 

LTDT

Member
Apr 15, 2003
7
0
151
there are many weird thing happen with cpanel.. yesterday, my ftp account was working correctly then suddenly, it doesn't accept my pass but i can access cpanel with that pass...

after i changed my pass in whm, it works....weird
 

tlp

Well-Known Member
Jan 9, 2003
45
0
156
Originally posted by MikeMc
address : ftp.yourdomain.com
username : [email protected]
password : the password

Well that did not work..thanks anyway.

I use a Linux box Apache and have the cPanel 6.0 version.
I updated mysql and still can not access subs..
This needs to be fixed ASAP!
Error code
"COMMAND:> PASS *****
530 Authentication failed, sorry
ERROR:> Not logged in.
STATUS:> Connection closed.
"
 

tlp

Well-Known Member
Jan 9, 2003
45
0
156
Any Ideas?

Cpanel Version/Build 6.4.0-RELEASE Build 15

Plus I get mysql errors all the time at least once a day...
I use Invision board 1.1.2

HELPPPPPPPPpppppppppp...........................