The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomain is not displaying the content of it.

Discussion in 'General Discussion' started by ASTRAPI, Jul 6, 2011.

  1. ASTRAPI

    ASTRAPI Well-Known Member

    Joined:
    Jul 8, 2008
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    Hello

    I had a main account with a few subdomains and after a few months i was suspend this account and today i unsuspend it.

    The main domain is ok but the subdomain was displaying a message suspended.

    So i delete the .htaccess using ssh on the current subdomain folder and the subdomain now is not showing any suspend message but is not working also :(

    I create a subdomain like: forum.domain.com and i have a folder on main account named forum and some files there but they are not showing up.

    when i use the forum.domain.com is auto redirect me to forum.domain.com/forum and i am getting an error 404 not found :(

    Any ideas?

    Thank you
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Did the prior subdomain have a renamed .htaccess file? If so, you might need to restore that prior .htaccess file.

    Of note, please avoid removing files. You could rename the file, but removing the file means that if there were other content it in that the content is now gone unless there is an account backup in existence.
     
Loading...

Share This Page