The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomain not showing in WHM

Discussion in 'General Discussion' started by Todesengel, Jul 15, 2014.

  1. Todesengel

    Todesengel Registered

    Joined:
    Jul 15, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hey everybody,

    I am a new WHM/WHMCS user. And I have setup my WHMCS product as an add-on domain, the server going to WHM. In the other tab for my product, I have my subdomain listed as .mysubdomain.com

    I registered a new user, choose a sub domain and registered it. However, when I go into WHM and click on "List Subdomains" its blank. But when I choose "List Accounts" I see my subdomain in there.

    Am I doing something wrong?

    Thanks,
    JP
     
  2. vanessa

    vanessa Well-Known Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    817
    Likes Received:
    22
    Trophy Points:
    18
    Location:
    Virginia Beach, VA
    cPanel Access Level:
    DataCenter Provider
    When you create a new user in WHMCS, it provisions a new cPanel account for user - it does not add the subdomain to an existing cPanel account. The cPanel account will only list subdomains that were added to that account, not subdomains that belong to other cPanel users.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Yes, the previous post is accurate. Keep in mind that you can post to the WHMCS support forums for any questions or issues encountered when using that product.

    Thank you.
     
Loading...

Share This Page