The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

subdomain on parked domain leads to main domain?...

Discussion in 'General Discussion' started by Devil Inside, Jul 17, 2004.

  1. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I have a client who has the main domain: domainA.com

    Then the user parked a domain on it: domainB.com

    The user then added a subdomain on the parked domain to go to the forum of the site.

    However, when the url is entered into a browswer: http://forum.domainB.com

    it takes the user to the main page and keep the url correct.

    How can I get the subdomain on the parked domain to go to the forum directory?
     
  2. myrem

    myrem Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    This should work fine as it is...

    Check the httpd.conf file and find the subdomain... and make sure the DocumentRoot is pointed at the subdomain directory.
     
  3. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the suggestion, that was the problem.

    When the subdomain was added, it placed the serveralias entry in the domaina.com virtualhost.

    When it should have been in the forum.domaina.com virtual host.

    Thanks again!
     
Loading...

Share This Page